Instalar módulo de segurança dos Bancos no Ubuntu 18.04 – WARSAW

Após muita pesquisa e lendo que muita gente está com o mesmo problema (apesar de que não uso, foi para um cliente) encontrei uma alma caridosa em um comentário que descobriu onde está o problema.

Anúncios

Corrigir erro de dependência na instalação Google Chrome

Quando tentamos instalar o Google Chrome, baixando o arquivo do site ou mesmo adicionando o repositório PPA, aparece o erro "google-chrome-stable depends on libudev0 (>= 147)" O grande problema, segundo uma nota técnica da Canonical, é que o pacote foi removido desta versão do Ubuntu. Mas há uma solução para isso, e que é encontrada nas … Continuar lendo Corrigir erro de dependência na instalação Google Chrome